Back to overview
Downtime

All GBIF related services are currently unavailable

Jul 17 at 09:18am PDT
Affected services
Web Portal
GBIF Services

Resolved
Jul 17 at 11:00am PDT

GBIF services have been restored. No explanation is available at this time. GBIF is reporting unstable or slow systems, and an unstable dependency with GitHub. GitHub has recognized the issue on their status page.

Created
Jul 17 at 09:18am PDT

The main GBIF site, gbif.org, is currently unavailable. All hosted portals globally are currently unavailable. More information may be available when the gbif status page is accessible.