Back to overview
Degraded

Tree merges and moves may result in database locks

Feb 21 at 09:20am PST
Affected services
Specify

Resolved
Mar 11 at 10:00am PDT

Merge and move operations have been re-enabled

Updated
Feb 25 at 09:25am PST

The cause of the tree merges and moves causing 500 errors has been identified and a solution is in development.

Created
Feb 21 at 09:20am PST

Currently, tree merges and moves may result in database locks. Tree merges and moves will be disabled until this is resolved.